Support Chat Degradation
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 08:20 PST
Monitoring
Support chat is now operational and we are monitoring the situation.
Posted Jan 17, 2020 - 07:43 PST
Identified
Support chat messenger is not currently loading, we are currently investigating.
For urgent issues please contact support via helpdesk@pantheon.io.
Posted Jan 17, 2020 - 06:53 PST
This incident affected: Support Chat.