IPv6 Networking Performance
Incident Report for Pantheon Operations
Resolved
Connectivity issues have cleared. Incident resolved. Thanks again for your patience.
Posted May 18, 2017 - 11:36 PDT
Monitoring
The connectivity issues appear to have been resolved and we are continuing to monitor.
Posted May 18, 2017 - 09:57 PDT
Update
We are continuing to investigate this incident.
Posted May 18, 2017 - 08:33 PDT
Investigating
We are investigating connectivity issues and degraded performance around IPv6 addresses for DNS.
Posted May 18, 2017 - 06:49 PDT