Degraded Workflows
Incident Report for Pantheon Operations
Resolved
Dashboard, workflow, and Terminus operations are back to normal. The incident has cleared. Thanks again for your patience!
Posted 12 months ago. Jun 27, 2018 - 15:51 PDT
Update
Dashboard, workflow, and Terminus operations are back to normal. The incident has cleared. Thanks again for your patience!
Posted 12 months ago. Jun 27, 2018 - 15:51 PDT
Update
This issue has been identified and we are continuing to work on a fix. Thanks again for your patience.
Posted 12 months ago. Jun 27, 2018 - 13:22 PDT
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted 12 months ago. Jun 27, 2018 - 12:16 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Jun 27, 2018 - 10:52 PDT
Identified
This issue has been identified and we are continuing investigation.
Posted 12 months ago. Jun 27, 2018 - 09:18 PDT
Monitoring
We are now seeing operations completing as expected and are continuing to monitor the situation.
Posted 12 months ago. Jun 27, 2018 - 08:53 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Jun 27, 2018 - 08:11 PDT
Investigating
Our monitoring has detected elevated response times for some workflows, which may slow backup, clone and dashboard login dashboard operations.
Posted 12 months ago. Jun 27, 2018 - 08:02 PDT
This incident affected: Dashboard, Workflow Operations, and Terminus Operations.