Database server causing a 504 response
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted about 1 year ago. May 25, 2018 - 13:37 PDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 25, 2018 - 13:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 25, 2018 - 13:08 PDT
Identified
We are investigating a DB server issue that is resulting in 504 errors on a small number of sites.
Posted about 1 year ago. May 25, 2018 - 13:06 PDT
This incident affected: Customer Sites.