SFTP commits not reflected on dashboard
Incident Report for Pantheon Operations
Resolved
This issue has cleared.
Posted May 22, 2018 - 14:12 PDT
Monitoring
A fix was deployed for this issue.
Posted May 22, 2018 - 10:53 PDT
Identified
Commits made in SFTP mode on Dashboard do not clear pending commits message.
Posted May 22, 2018 - 10:20 PDT
This incident affected: Workflow Operations.