Apache Solr service degradation
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 02, 2019 - 19:29 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 02, 2019 - 18:13 PDT
Update
Solr services for Live environments are fully operational. We are continuing to monitor Solr services for non-production environments.
Posted 3 months ago. Apr 02, 2019 - 17:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 16:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 02, 2019 - 15:05 PDT
Investigating
We are investigating degraded Apache Solr performance.
Posted 3 months ago. Apr 02, 2019 - 14:59 PDT
This incident affected: Customer Sites.