Intermittent networking errors causing site availability issues
Incident Report for Pantheon Operations
Resolved
The issue with networking connectivity has been resolved. All clear.
Posted Jan 18, 2018 - 12:09 PST
Update
Our upstream provider has confirmed networking issues affecting connectivity in the US and Europe. We will update with more information as it becomes available.
Posted Jan 18, 2018 - 11:30 PST
Identified
The engineering team has identified an issue which is causing a small number of sites to be unavailable. We are working on a resolution, thank you for your patience.
Posted Jan 18, 2018 - 11:00 PST