Apache Solr service degradation
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 11:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 10:46 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 10:13 PST
Update
A fix is being implemented and we are monitoring the results.
Posted Nov 25, 2022 - 09:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 08:54 PST
Update
The issue has been identified, and we are continuously applying the fix.
Posted Nov 25, 2022 - 08:11 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 06:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 04:46 PST
Update
We have engaged multiple engineers to investigate the root cause of this incident.
Posted Nov 25, 2022 - 04:17 PST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 01:56 PST
Investigating
We are investigating degraded Apache Solr performance.
Posted Nov 25, 2022 - 00:58 PST
This incident affected: Customer Sites.