Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
This issue has been resolved.
Posted Aug 31, 2021 - 10:06 PDT
Update
The fix has been applied and still monitoring the progress.
Posted Aug 31, 2021 - 09:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 06:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 05:42 PDT
Investigating
We are investigating an infrastructure issue that is affecting customer sites that are using the Secure Integration service.
Posted Aug 31, 2021 - 05:04 PDT
This incident affected: Customer Sites.