Git authentication
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 05, 2018 - 10:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 05, 2018 - 09:38 PST
Investigating
A number of users are being prompted for passwords when attempting to perform Git operations. We are currently investigating.
Posted 8 months ago. Nov 05, 2018 - 09:09 PST
This incident affected: Workflow Operations.