We are investigating an issue with provisioning HTTPS certificates.
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 18:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2019 - 15:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2019 - 14:55 PST
Investigating
A small number of sites have reported delays in HTTPS provisioning. We are actively investigating the issue.
Posted Jan 15, 2019 - 14:37 PST
This incident affected: Customer Sites.