Degraded Dashboard Performance
Incident Report for Pantheon Operations
Resolved
Incident has cleared. Dashboard performance and workflow activity has returned to normal. Thanks again for your patience. Have a great weekend!
Posted Feb 23, 2018 - 16:43 PST
Update
We are continuing to monitor activity across the platform and are aware that some users are experiencing slowness in dashboard operations. There is also evidence that some workflows may be affected which could include commands issued via Terminus. Your patience is appreciated, as always, while we work towards resolution.
Posted Feb 23, 2018 - 07:40 PST
Monitoring
Our monitoring has detected elevated error dashboard rates, which may manifest as slow page loads.
Posted Feb 22, 2018 - 17:37 PST