Degraded Dashboard Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 18, 2018 - 16:33 PDT
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Oct 18, 2018 - 15:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 18, 2018 - 15:53 PDT
Investigating
We are currently investigating a Dashboard behavior which is preventing dashboards from loading for some customers.
Posted 8 months ago. Oct 18, 2018 - 15:40 PDT
This incident affected: Dashboard.