Apache Solr service degradation
Incident Report for Pantheon Operations
Resolved
Service has been restored.
Posted Nov 22, 2016 - 14:49 PST
Identified
We are investigating degraded Apache Solr performance affecting a small number of sites.
Posted Nov 22, 2016 - 13:52 PST