Degraded Dashboard
Incident Report for Pantheon Operations
Resolved
Thank you for your patience. The issue has been resolved.
Posted Oct 17, 2016 - 10:25 PDT
Monitoring
We have deployed a fix and are monitoring progress.
Posted Oct 17, 2016 - 10:18 PDT
Identified
The dashboard issue has been identified and we are working to mitigate it.
Posted Oct 17, 2016 - 10:17 PDT
Investigating
We are investigating a problem affecting login and dashboard access for some users.
Posted Oct 17, 2016 - 10:04 PDT