Support Ticket Issues
Incident Report for Pantheon Operations
Resolved
Support Ticket functionality has been restored.
Posted Sep 15, 2016 - 16:16 PDT
Identified
We have identified a recent deploy as problematic and are reverting the changes.
Posted Sep 15, 2016 - 16:02 PDT
Investigating
We have detected an increase in failure rates for our Support Ticket API. Tickets may not be visible within the Dashboard. Please send urgent issues to helpdesk@getpantheon.com
Posted Sep 15, 2016 - 15:57 PDT