Chat service is down
Incident Report for Pantheon Operations
Resolved
Chat service has been restored! Thank you for your patience.
Posted Jan 19, 2017 - 06:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2017 - 06:35 PST
Investigating
An issue with the chat service is making contact to Customer Support via chat unavailable at the moment. We apologize for the downtime and those customers who have access to create tickets should do so to contact Support at this time. Pantheon dashboard and platform operations all remain up.
Posted Jan 19, 2017 - 06:31 PST