Chat service is down
Incident Report for Pantheon Operations
Resolved
The chat incident is now resolved and performance is back to normal. Thanks again for your patience.
Posted Jan 19, 2017 - 16:00 PST
Update
Chat performance continues to work as expected. Will continue to monitor until incident is resolved.
Posted Jan 19, 2017 - 15:00 PST
Update
We are continuing to monitor the fix in place and at this time, chat is tentatively working as expected.
Posted Jan 19, 2017 - 11:16 PST
Monitoring
A fix has been put into place and the stability is being monitored. Thank you for your continued patience.
Posted Jan 19, 2017 - 09:34 PST
Identified
The issue with the chat service has been identified.
Posted Jan 19, 2017 - 07:00 PST
Investigating
Apologies to our customers, but Support chat is down again. Please defer to the ticketing system if you have access.
Posted Jan 19, 2017 - 06:45 PST