Degraded Backup / Export Performance
Incident Report for Pantheon Operations
Postmortem

At 16:23 UTC 21 September, we were alerted to an increased number of failing backups. Our on-call engineers identified the issue and implemented a fix. This did not have any impact on site availability and backup service resumed normal operations at 17:17 UTC.
We have identified some improvements that will help us detect and prevent similar issues in the future.

Posted Sep 23, 2022 - 11:39 PDT

Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 11:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 11:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2022 - 10:39 PDT
Investigating
Our monitoring has detected an increase in wait time and/or intermittent failures for backups and exports.
Posted Sep 21, 2022 - 10:20 PDT
This incident affected: Workflow Operations.