Infrastructure Issue Affected Customer Sites
Incident Report for Pantheon Operations
Resolved
The issue has been successfully resolved, and there should be no further disruptions. If you encounter any unexpected issues, please don't hesitate to contact our support team for immediate assistance. We greatly appreciate your patience and support throughout this incident.
Posted Feb 19, 2024 - 12:49 PST
Monitoring
A fix has been implemented and we are monitoring the results. Sites are beginning to respond but the higher initial load is leading to a delay in full site availability.
Posted Feb 19, 2024 - 12:18 PST
Investigating
We are investigating an infrastructure failure that is affecting customer sites. The current symptoms identified are 503 errors leading to site unavailability.
Posted Feb 19, 2024 - 11:58 PST
This incident affected: Customer Sites.