Degraded site creation

Incident Report for Pantheon Operations

Update

We are continuing to work on a fix for this issue.
Posted Aug 18, 2026 - 10:28 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 18, 2026 - 09:49 PDT

Update

We are continuing to investigate this issue.
Posted Aug 18, 2026 - 09:08 PDT

Investigating

We are currently investigating degraded performance or failures in certain platform workflows, such as site creation. This may affect your ability to create new sites.

Our engineers are actively triaging the issue and working to implement a fix. We’ll post progress updates regularly on this page.

We recommend waiting on creation of sites until the issue is resolved.
Posted Aug 18, 2026 - 08:35 PDT
This incident affects: Spinup Operations.