Degraded Site Performance
Incident Report for Pantheon Operations
Resolved
We apologize for the inconvenience, this incident has been resolved.
Posted Aug 26, 2024 - 09:36 PDT
Monitoring
The issue has been identified, preliminary steps are made for resolution, and we are monitoring the results.
Posted Aug 26, 2024 - 08:36 PDT
Investigating
Internal monitoring has detected elevated site availability issues for some sites in our NA (Canada) region. There are also elevated workflow errors on the platform. We are actively investigating this at the highest priority and will update as soon as we have more information.
Posted Aug 26, 2024 - 08:20 PDT
This incident affected: Customer Sites and Workflow Operations.