Degraded Global CDN performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted May 21, 2020 - 02:15 PDT
Update
We are continuing to monitor for any further issues.
Posted May 21, 2020 - 01:47 PDT
Update
We are continuing to monitor for any further issues
Posted May 21, 2020 - 00:40 PDT
Monitoring
We are continuing to monitor for any further issues.
Posted May 20, 2020 - 23:49 PDT
Investigating
We're currently investigating potential impact to performance with our Global CDN.
Posted May 20, 2020 - 23:33 PDT
This incident affected: Global CDN.