We're continuing to monitor the fix that was implemented, and so far, no new issues have been observed. We'll keep tracking system performance and share updates as needed.
Posted Jun 15, 2025 - 13:04 PDT
Update
We're still monitoring the fix that was implemented and so far, no new issues have been observed. We'll continue to track system performance and share updates as needed.
Posted Jun 15, 2025 - 08:07 PDT
Update
We are closely monitoring the recent fix and have not identified any new issues since its deployment. We will continue to observe system performance and share updates as necessary.
Posted Jun 15, 2025 - 00:59 PDT
Update
We are actively monitoring the recent fix and have not detected any new issues since deployment. We will continue to observe system performance and provide updates as needed.
Posted Jun 14, 2025 - 19:01 PDT
Update
Our team is still monitoring the recent fix and has not registered any new issues since its deployment. We appreciate your patience and will provide further updates as they become available.
Posted Jun 14, 2025 - 12:47 PDT
Monitoring
We're continuing to monitor the deployed fix and have not received any new reports since implementation. Thank you for your patience — we'll share further updates as they become available.
Posted Jun 14, 2025 - 07:21 PDT
Update
We are still monitoring the fix that was deployed and we have not encountered any new reports. Thank you for your patience and we will post new updates as they become available.
Posted Jun 14, 2025 - 01:00 PDT
Update
A platform-wide fix has been deployed and we are seeing improvements to the system. We will provide another update as soon as we have more information.
Posted Jun 13, 2025 - 19:03 PDT
Update
Our Engineering team is actively working on a platform-wide fix and will provide another update in 3–4 hours or sooner if new information becomes available.
If you encounter this issue, please contact Support so we can assist by reloading your site's filesystem cache. No data loss has occurred, and we appreciate your patience.
Posted Jun 13, 2025 - 15:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2025 - 13:47 PDT
Update
We are actively working on a fix for the intermittent or degraded availability of files and are focused on implementing a platform-wide solution.
We will provide another update within the next 1–3 hours, or sooner if additional information becomes available.
Thank you for your patience and understanding.
Posted Jun 13, 2025 - 12:28 PDT
Identified
Following the global upstream provider outage on June 12, we have identified a lingering issue affecting the availability of static files on some sites. In certain cases, files that exist on the platform may return a 404 error or be inaccessible by the PHP application.
Our engineering team is actively investigating a platform-wide solution to resolve this inconsistency. In the meantime, if you encounter this issue, please reach out to our Support team. We are able to assist by reloading the affected site's filesystem cache to restore correct file availability.
There is no data loss associated with this issue.
We will provide updates as we make progress, thank you for your understanding.