Automated Backup Failures

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 14:59 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 06, 2026 - 14:48 PDT

Monitoring

We identified an issue causing automated backups to fail. Our engineering team has deployed a fix for the underlying cause and is now monitoring backup workflows across the platform to confirm they complete successfully. Failed backups are expected to run successfully within the next 24 hours.

We'll share another update once we've confirmed full backup stability across affected sites.
Posted Aug 06, 2026 - 12:36 PDT
This incident affected: Workflow Operations.