The dashboard and Terminus remain stable. We're actively monitoring it.
If you have further questions or concerns, please don't hesitate to contact our support team.
Posted Oct 12, 2023 - 11:04 PDT
Monitoring
The dashboard and Terminus remain stable, and we are continuing to closely monitor the situation to ensure ongoing reliability.
We appreciate your patience and understanding. Further updates will be provided promptly as new information becomes available.
If you encounter any further issues or have questions, please don't hesitate to reach out to our support team.
Posted Oct 12, 2023 - 10:09 PDT
Update
We're pleased to share that both dashboard and terminus functionalities are now restored. We are diligently continuing our investigation to ascertain the root cause of the issue and to ensure its full resolution.
We truly appreciate your understanding. As soon as we have new information, we will promptly provide further updates.
Posted Oct 12, 2023 - 09:15 PDT
Update
Our team is actively investigating the current outage affecting the Pantheon Dashboard and Terminus commands. We understand the impact this may have on your workflow and are treating it as our top priority.
During this time, we want to reassure you that customer sites remain unaffected. While we work diligently to resolve the issue, you can reach out to our support team for any urgent concerns at helpdesk@pantheon.io.
We appreciate your patience and apologize for any inconvenience caused. We will provide further updates as soon as new information becomes available. Thank you for your understanding as we work to restore normal service.
Posted Oct 12, 2023 - 08:36 PDT
Investigating
We have detected elevated error rates for the Dashboard and Terminus commands. These may manifest as slow page loads, failed logins, or failures with Terminus commands.