Secure Integration Connectivity Issue

Incident Report for Pantheon Operations

Resolved

This incident has been resolved. Thank you for your patience. Secure Integration is now working as expected.
Posted Jan 29, 2026 - 16:31 PST

Monitoring

We are currently investigating reports of Secure Integration Connectivity Issues for a subset of customers. This only affects customers with Secure Integration service.

A fix has been deployed and we are monitoring the results

Thank you for your patience and understanding. We'll provide updates as more information becomes available.
Posted Jan 29, 2026 - 15:49 PST
This incident affected: Customer Sites.