DNS issue for pantheonsite.io domains
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 4 months ago. May 10, 2019 - 22:18 PDT
Update
We have no new information to report as we continue to monitor the results. Next update: 60 minutes.
Posted 4 months ago. May 10, 2019 - 20:10 PDT
Update
We are continuing to monitor the results and are seeing steady recovery of DNS lookups on pantheonsite.io domains.
Posted 4 months ago. May 10, 2019 - 18:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 10, 2019 - 17:31 PDT
Update
We have no new information to report as we continue to work toward a fix. Next update: 60 minutes.
Posted 4 months ago. May 10, 2019 - 16:15 PDT
Update
We continue to work towards resolving this issue. We will update this page again in one hour. Thank you for your patience.
Posted 4 months ago. May 10, 2019 - 15:10 PDT
Update
We are continuing to work on a fix for this issue. We will post our next update no later than one hour from now.
Thank you for your patience.
Posted 4 months ago. May 10, 2019 - 14:06 PDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted 4 months ago. May 10, 2019 - 13:31 PDT
Identified
We have identified an issue with DNS lookups on pantheonsite.io domains. This impacts new sites and multidev environments.
Posted 4 months ago. May 10, 2019 - 12:34 PDT
This incident affected: Spinup Operations.