Degraded Workflows
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 25, 2018 - 11:00 PDT
Monitoring
A fix has been deployed and we are continuing to monitor the situation
Posted 12 months ago. Jun 25, 2018 - 10:19 PDT
Identified
The issue has been identified and a fix is being deployed.
Posted 12 months ago. Jun 25, 2018 - 09:46 PDT
Investigating
Our monitoring has detected elevated response times for some workflows, which affect deployment, code and multidev creation operations.
Posted 12 months ago. Jun 25, 2018 - 08:47 PDT
This incident affected: Workflow Operations.