Dashboard Degraded Service

Incident Report for Pantheon Operations

Resolved

This incident has been resolved. The Pantheon dashboard experienced a partial outage between 17:46 and 18:37 UTC. Service has fully recovered and dashboards are now functioning normally.
Posted Apr 08, 2025 - 12:29 PDT

Monitoring

A fix has been implemented, and workspace dashboards are now accessible. We are currently monitoring to ensure full resolution. Please contact support if you continue to experience any issues.
Posted Apr 08, 2025 - 11:42 PDT

Investigating

We're currently investigating an issue affecting the loading of workspace dashboards. Individual site dashboards remain accessible, and there is no impact to live site availability. If you're experiencing an urgent issue, please contact support at helpdesk@pantheon.io
Posted Apr 08, 2025 - 11:21 PDT
This incident affected: Dashboard.