Degraded Application Performance
Incident Report for Pantheon Operations
Postmortem

At 16:48 UTC September 25th, a configuration change was deployed causing traffic being unable to reach the PHP process for a small set of Drupal 8+ sites. Our on-call engineers were alerted to the issues and began remediating and preventing the issue from spreading to further sites. The majority of affected customers had service restored by 18:49 UTC.‌

As part of our review, we will be implementing changes to both our testing and monitoring procedures to reduce risk of future issues.

Posted Oct 02, 2023 - 15:22 PDT

Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 12:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 11:59 PDT
Update
We are actively remediating affected customer sites. If you are experiencing immediate issues, please contact support by opening a support chat or ticket.
Posted Sep 25, 2023 - 11:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2023 - 10:55 PDT
Identified
We have detected degraded application performance on the platform that has resulted in 504 responses from the application servers. The issue has been identified and a fix is currently in progress.

For urgent issues, please contact support by opening a support chat or ticket.
Posted Sep 25, 2023 - 10:25 PDT
This incident affected: Customer Sites.