Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Postmortem

On Monday, May 6, at 8:20 AM Pacific Time, we experienced networking issues in an availability zone with an upstream provider that caused downtime of sites and our dashboard being down. Our on-call engineers responded within 5 minutes and had a support case in with the upstream provider right away. Any customers with DR were failed over exceeding the RPO required. By 9:05 am Pacific, all of our systems had recovered and operations returned to normal.

Posted 2 months ago. May 08, 2019 - 13:52 PDT

Resolved
Sites have returned online and the incident is now resolved. Thanks again for your patience and understanding!
Posted 2 months ago. May 06, 2019 - 09:37 PDT
Monitoring
Sites are returning online and the incident is clearing. We are continuing to monitor performance.
Posted 2 months ago. May 06, 2019 - 09:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 06, 2019 - 08:53 PDT
Investigating
We are addressing an infrastructure failure that is affecting a number of customer sites. Our engineering team is investigating now. Thank you for your patience.
Posted 2 months ago. May 06, 2019 - 08:33 PDT
This incident affected: Customer Sites.