We are continuing to monitor for any further issues. Thank you for your patience.
Posted Aug 08, 2025 - 00:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 18:12 PDT
Update
Our Engineering team remains actively engaged in implementing a fix, working closely with our third-party provider.
At this time, there is no impact on site uptime based on our monitoring systems.
We will share the next update within 2 to 4 hours, or sooner if new information becomes available. Thank you for your continued patience.
Posted Aug 07, 2025 - 14:09 PDT
Update
We've determined that the issue is limited to regions in the EU and Australia. Our team is actively monitoring the situation and working closely with our third-party provider to implement a fix.
There has been no site downtime observed since the incident was reported.
We will provide another update within the next hour or sooner if new information becomes available. Thank you for your continued patience.
Posted Aug 07, 2025 - 09:56 PDT
Update
Our team is continuing to work on a fix for this issue. Thank you for your patience and we will post new updates as they become available.
Posted Aug 07, 2025 - 06:32 PDT
Update
We are continuing to work on a fix for this issue. Site uptime is not affected.
Affected sites may retry any failed deployments or workflows. If the issue persists, please contact Support for additional assistance.
We'll provide another update as soon as further information becomes available.
Posted Aug 07, 2025 - 00:01 PDT
Update
We are still continuing to work on a fix for this issue. Thank you for your patience. We'll share further updates as they become available.
Posted Aug 06, 2025 - 18:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2025 - 13:59 PDT
Identified
The issue has been identified, and a fix is currently being implemented.
We will provide another update in 1-3 hours or as soon as more information becomes available.
Posted Aug 06, 2025 - 12:08 PDT
Update
We are continuing to investigate this issue.
If you encounter any persistent issues regarding workflows and deployment, please don't hesitate to contact our support team for immediate assistance.
We'll provide another update within the next hour, or as soon as further information becomes available.
Posted Aug 06, 2025 - 10:30 PDT
Investigating
We are currently investigating reports of failed deployments and certain workflow processes. Please note that site uptime remains unaffected. Our Engineering team is actively working to identify and resolve the issue with the highest priority.
In the meantime, affected sites may retry any failed deployments or workflows. If the issue persists, please contact Support for additional assistance.
Thank you for your patience and understanding. We’ll provide updates as more information becomes available.