A fix has been implemented, and we are monitoring the results.
There could be some delay on some of the scheduled jobs in Autopilot until the service has worked through the backlog.
Posted Oct 02, 2025 - 14:38 PDT
Update
Our team is continuing to work on a fix for this issue.
We will provide another update as soon as further information becomes available.
Posted Oct 02, 2025 - 07:14 PDT
Update
Our engineering team is fully dedicated to resolving the issue causing the stalled jobs within Autopilot. We are actively working through the necessary steps to apply the fix we identified earlier and are treating this with the highest urgency to restore stability. We appreciate your patience as we work to finalize this fix.
For any questions, please contact Pantheon Support.
Posted Oct 01, 2025 - 16:24 PDT
Update
We are continuing our focused effort to implement the fix for the stalled jobs issue impacting Autopilot. Our engineering team remains dedicated to resolving this root cause and restoring full service stability. Thank you for hanging in there with us.
For any questions, please contact Pantheon Support.
We anticipate providing the next update within the hour
Posted Oct 01, 2025 - 14:48 PDT
Update
Our engineering team is fully engaged and continues to work on implementing the identified fix for the issue causing stalled jobs within Autopilot. We are committed to resolving this quickly and restoring service stability. Thank you for your continued patience.
For any questions, please contact Pantheon Support.
We anticipate providing the next update within the hour.
Posted Oct 01, 2025 - 12:41 PDT
Update
Our engineers are still actively working on implementing the fix to resolve this underlying problem. Thank you for your continued patience as we work to restore full functionality.
For any questions, please contact Pantheon Support.
We anticipate providing the next update within the hour or less.
Posted Oct 01, 2025 - 11:31 PDT
Identified
We have identified the cause of an issue affecting Autopilot that is leading to an increased number of stalled jobs.
Our engineers are currently working on a fix to resolve the underlying problem. We are treating this with the highest priority and appreciate your patience while we work to restore full functionality.
For any questions, please contact Pantheon Support.