Environments degraded performance

Incident Report for Pantheon Operations

Resolved

The incident has been resolved.
If you're still experiencing any issues related to this, please don’t hesitate to reach out—our support team is here to assist you.

We appreciate your patience and understanding throughout the resolution process.
Posted Feb 25, 2025 - 11:29 PST

Update

We are actively monitoring the situation and working closely with our Engineering team, as there have been reports of workflow issues affecting a small number of Live environments.

If you're experiencing this on your site, please reach out to Support via chat or ticket, and our team will investigate immediately.
We will provide another update within the next 1-3 hours or as soon as more details become available.
Posted Feb 25, 2025 - 09:04 PST

Update

We have taken steps to address the degraded performance on the environments and are currently in ongoing monitoring and investigation.
Posted Feb 25, 2025 - 07:35 PST

Update

We are moving back to investigating the incident as we are noticing that degraded performance in non-live environments is re-emerging.

We are actively investigating the issue as a top priority and will provide updates as soon as more information becomes available.
Posted Feb 25, 2025 - 06:15 PST

Update

We are continuing to monitor for any further issues and will provide another update in the next 3 hours.

If you still encounter issues on non-live environments on your site, please reach out to Support via chat or ticket.
Posted Feb 25, 2025 - 03:54 PST

Update

A fix has been implemented and we are actively monitoring the results.

If you still encounter issues on non-live environments on your site, please reach out to Support via chat or ticket.

We'll provide updates every 3 hours or sooner if new information becomes available.
Posted Feb 24, 2025 - 22:54 PST

Monitoring

A fix has been implemented and we are monitoring the results

If you still encounter issues on non-live environments on your site, please reach out to Support via chat or ticket.

We'll provide updates every 3 hours or sooner if new information becomes available.
Posted Feb 24, 2025 - 19:55 PST

Update

We are currently working on a fix for this issue.

The symptoms mainly involve 504 errors occurring only in non-live environments and affecting sites located in the US.

If you're experiencing this on your site, please reach out to Support via chat or ticket. We'll provide updates every 3 hours or sooner if new information becomes available.
Posted Feb 24, 2025 - 16:47 PST

Update

We're actively working on a fix for this issue.

The symptoms mainly involve 504 errors occurring only in non-live environments and affecting sites located in the US.

If you're experiencing this on your site, please reach out to Support via chat or ticket.
We'll provide updates in about an hour or as soon as more information becomes available.
Posted Feb 24, 2025 - 13:47 PST

Update

We're actively working on this.
If you encounter any issues with your non-live environments, please don't hesitate to reach out via ticket or chat with Support.

We'll provide further updates within the next 30 minutes to an hour.
Posted Feb 24, 2025 - 12:40 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2025 - 11:31 PST

Investigating

We have been alerted to degraded performance on non-live environments for a small set of customer sites. This will lead to difficulties loading the environment code log, as well as committing, deploying code, creating multidevs and making backups.
However, there are no Live environments affected.

There is no impact to Live site uptime due to this incident.

We are actively investigating the issue as a top priority and will provide updates as soon as more information becomes available.
Posted Feb 24, 2025 - 11:06 PST
This incident affected: Workflow Operations.