Database endpoint temporarily unresponsive
Incident Report for Pantheon Operations
Resolved
Our team has monitored the situation closely and confirmed all services are fully operational. We apologize for any inconvenience and thank you for your understanding.
Posted Dec 08, 2023 - 14:04 PST
Monitoring
At 20:39 UTC our On Call Engineers were alerted to a database endpoint issue in the US region affecting a small number of Pantheon sites. The outage was addressed and full service was restored at 21:01 UTC.

We are currently monitoring to ensure all services remain stable.
Posted Dec 08, 2023 - 13:31 PST
This incident affected: Customer Sites.