Degraded Dashboard and Terminus Performance

Incident Report for Pantheon Operations

Resolved

This incident has been resolved. Thank you so much for your patience and understanding!
Posted Mar 20, 2023 - 12:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 11:35 PDT

Investigating

Our monitoring has detected elevated error rates for the Dashboard and Terminus commands. These may manifest as slow page loads, failed logins, or failures with Terminus commands.

For urgent issues please contact support via helpdesk@pantheon.io.
Posted Mar 20, 2023 - 11:02 PDT
This incident affected: Dashboard and Terminus Operations.