Application endpoint down
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 03:45 PDT
Monitoring
Sites in the affected endpoint are now recovering. We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 03:29 PDT
Investigating
We have been alerted to an issue affecting an individual endpoint and are investigating
Posted Jul 20, 2020 - 03:11 PDT
This incident affected: Customer Sites.