A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 16:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 16:24 PDT
Update
Our investigation into the cause of the degraded platform performance is still in progress. We understand the importance of keeping you informed during this process. Our next status update will be provided in approximately 2 hours.
Rest assured that our team will continue working diligently during this time to ensure smooth operation, particularly during the login process.
Posted Sep 26, 2023 - 14:35 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 13:48 PDT
Investigating
We have detected elevated error rates on the Dashboard with users attempting to log in. At this time we are not aware of any impact this would have on Terminus or general site availability.