CVE-2024-6387 Vulnerability
Incident Report for Pantheon Operations
Resolved
Pantheon has successfully applied all necessary remediations to address CVE-2024-6387. We have thoroughly investigated and have not observed any impact on our customers due to this vulnerability. No action is needed by customers at this point.

We remain committed to maintaining the highest level of security and will continue to monitor the situation closely.
Posted Jul 05, 2024 - 11:57 PDT
Investigating
Pantheon is aware of the recent vulnerabilities reported in CVE-2024-6387. We have already initiated efforts to mitigate this issue. We have not observed any impact on our customers due to this vulnerability.

We are committed to maintaining the highest level of security and will continue to monitor closely.

Thank you for your continued trust in our services.
Posted Jul 02, 2024 - 15:34 PDT