Front End Sites returning errors

Incident Report for Pantheon Operations

Resolved

The infrastructure issue affecting Front-End Sites has been resolved. Next.js and Gatsby sites on Pantheon's Front-End Sites infrastructure, including docs.pantheon.io, are now operating normally. We appreciate your patience and understanding during this time.
Posted Oct 30, 2023 - 14:52 PDT

Monitoring

A fix has been implemented to the cloud workers and we are monitoring the results.
Posted Oct 30, 2023 - 13:40 PDT

Investigating

We are currently investigating an infrastructure issue that is causing intermittent Error 1101 to be shown on Front End Sites only.

This is not affecting Drupal or WordPress sites, only Next.js and Gatsby sites on Pantheon's Front End Sites infrastructure. You may see this error on docs.pantheon.io as well.
Posted Oct 30, 2023 - 13:28 PDT
This incident affected: Customer Sites.