Dashboard unvailable
Incident Report for Pantheon Operations
Resolved
All clear!
Posted 4 months ago. Nov 07, 2018 - 11:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Nov 07, 2018 - 10:57 PST
Identified
Customer dashboards are currently unavailable and the team are deploying a fix to resolve this issue.
Posted 4 months ago. Nov 07, 2018 - 10:39 PST
This incident affected: Dashboard.