Degraded Global CDN performance
Incident Report for Pantheon Operations
Postmortem

Starting at 13:32 GMT on 20 July, 2020, an authorization issue caused by unusually high control plane activity to our CDN prevented cache purge requests from being processed successfully. The authorization issue was resolved at approximately 15:52 GMT and full operation was restored by 18:00 GMT.

Pantheon is taking steps to reduce peak control plane activity and to isolate the impact of this type of authorization issue so that in future cache purging is unaffected.

Posted Jul 27, 2020 - 16:05 PDT

Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 10:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 09:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2020 - 08:54 PDT
Investigating
We’re currently investigating degraded ability to clear the Global CDN edge caches.
Posted Jul 20, 2020 - 08:49 PDT
This incident affected: Global CDN.