Degraded Workflows with Upstream Operations
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 17:02 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2025 - 16:36 PST
Monitoring
At 3:45 PM PST (23:45 UTC) we identified issues with creating sites from Pantheon's upstreams, as well as running upstream updates. These failures may be intermittent.

The cause is now identified and a fix for the issue was just put in place. There is no impact on site uptime, if you have any questions or concerns please contact Pantheon support.
Posted Jan 13, 2025 - 16:35 PST
This incident affected: Spinup Operations, Workflow Operations, and Git.