Degraded Workflows Performance

Incident Report for Pantheon Operations

Resolved

This incident has been resolved. The implemented fix has restored functionality in the impacted workflows. This has been confirmed through multiple successful workflows.
Posted Mar 20, 2023 - 07:41 PDT

Monitoring

Our monitoring has detected elevated error rates for the Pantheon dashboard workflows. These may manifest as failed deployments, failed multidev creation, or failed sync code workflows.
Posted Mar 20, 2023 - 07:00 PDT
This incident affected: Workflow Operations and Terminus Operations.