Site Dashboard access issue
Incident Report for Pantheon Operations
Postmortem

On May 29, 2024, at 16:30 UTC, we encountered an infrastructure issue affecting the site dashboard and Terminus Workflows, which led to temporary impact for customers using workflows via Dashboard and Terminus. Our team quickly identified and addressed the root cause, restoring all services by 17:45 UTC. There was no customer site uptime impact.

We apologize for the impact caused to our customers and assure you that we are actively taking steps to enhance our systems to prevent similar incidents in the future. These improvements include strategic upgrades to our infrastructure services, refinement of our response and observability strategies to ensure swift resolution of potential issues. At Pantheon, we remain committed to providing reliable and secure hosting services.

Posted Jun 28, 2024 - 14:18 PDT

Resolved
Between 9:30 AM and 10:45 AM PDT today, the Pantheon dashboard was unavailable or slow to load.
The underlying issue was identified and repaired. There was no impact on site uptime.

Thank you for your patience during this degraded performance.
Posted May 29, 2024 - 20:30 PDT