Issue affecting sites and workflows
Incident Report for Pantheon Operations
Resolved
We have not seen any new issues since approx 4:05 PM PT and are now moving this incident to resolved.
Posted 4 months ago. Jun 02, 2019 - 17:34 PDT
Monitoring
We are seeing significant improvement to network connectivity across the platform now. We are moving this incident to monitoring. No new updates are scheduled at this time.
Posted 4 months ago. Jun 02, 2019 - 16:20 PDT
Update
We continue to see approximately the same impact - sites in the US are experienced degraded performance and some are seeing outages. Outages may be particularly severe for clients connecting from Canada and the US east coast. Next update expected after 415PM PT
Posted 4 months ago. Jun 02, 2019 - 15:18 PDT
Update
We continue to see approximately the same impact - sites in the US are experienced degraded performance and some are seeing outages. Outages may be particularly severe for clients connecting from Canada and the US east coast. Next update expected after 245PM PT.
Posted 4 months ago. Jun 02, 2019 - 14:09 PDT
Update
We are continuing to monitor the incident and will update our status page as relevant information becomes available from our upstream partners. Next update is expected after 2PM PT
Posted 4 months ago. Jun 02, 2019 - 13:31 PDT
Update
After seeing sites in the US region return to normal we are seeing resumed impact to US region as well.
Posted 4 months ago. Jun 02, 2019 - 13:18 PDT
Identified
The issue has been identified as a large scale issue with one of our upstream providers. It appears at this time that impact is currently limited to Canada which should not affect the vast majority of Pantheon sites.
Posted 4 months ago. Jun 02, 2019 - 12:33 PDT
Update
We continue to investigate the issue. Impact appears limited to one availability zone in US and multiple zones in Canada.
Posted 4 months ago. Jun 02, 2019 - 12:10 PDT
Investigating
We are currently investigating an issue affecting sites, workflows, and dashboard.
Posted 4 months ago. Jun 02, 2019 - 12:01 PDT
This incident affected: Customer Sites, Dashboard, Spinup Operations, Workflow Operations, and Terminus Operations.