Dashboard issue

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 12:37 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 11:31 PDT

Update

We are continuing to investigate this issue.
Customers might still be experiencing dashboard unavailability intermittently.
Posted Jun 03, 2024 - 11:15 PDT

Investigating

Internal monitoring has detected elevated issues with the Dashboard. We are actively investigating this at the highest priority and will update as soon as we have more information.
Posted Jun 03, 2024 - 10:11 PDT
This incident affected: Dashboard.