Infrastructure issue affecting sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 15:14 PST
Update
We have implemented a fix to the file system component of our platform and are continuing to monitor stability closely.
Posted Jan 08, 2024 - 14:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 13:54 PST
Identified
The issue has been identified at this point, and the fix is currently being implemented. We'll provide an update in approximately 30 minutes or as soon as more information becomes available.
Posted Jan 08, 2024 - 13:41 PST
Update
We are diligently investigating this matter as our top priority. Alongside the recently reported issues, we are also seeing reports regarding cache timeouts. Rest assured, we will share another update in 30 minutes or as soon as more information becomes available.
Posted Jan 08, 2024 - 13:14 PST
Update
We are still investigating this as our highest priority issue. At the moment we have narrowed it down to file read/write operations within the US. Slow response times are the only known impact at this time. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 08, 2024 - 12:33 PST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2024 - 12:16 PST
Investigating
Internal monitoring has detected elevated error levels for site application responses within the US region. We are actively investigating this at the highest priority and will update as soon as we have more information. Impacts are slow loading pages, application did not respond in time and 504 error response codes.
Posted Jan 08, 2024 - 11:52 PST
This incident affected: Customer Sites and Workflow Operations.