Degraded AGCDN Performance
Incident Report for Pantheon Operations
Resolved
The recent incident has been resolved and the errors you may have experienced should no longer appear.

A change in rules for a limited set of WAF users resulted in mistaken 403 errors, especially during CMS login and content editing. If you still encounter unexpected 403 errors, please try clearing the cache and testing in an incognito window to confirm it is not a local caching issue.

However, if you're still having any trouble accessing your site, our support team is available to help. Please don't hesitate to contact us for further assistance.
Posted Mar 21, 2023 - 10:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 09:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 09:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 08:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 08:08 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 07:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 06:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 06:05 PDT
Investigating
We are currently investigating an issue affecting a small number of sites using AGCDN and WAF. This is causing issues logging into the CMS admin for those sites only, sites not using this configuration are not affected.
Posted Mar 21, 2023 - 05:54 PDT
This incident affected: Customer Sites and Global CDN.